Мини-чат

Запрещается мат, реклама в любом её виде, оскорбления. За любое нарушение будет бан или наказание как в чате, так и на форуме.
Загрузка...
Очистить поле ввода
Запрещается мат, флуд, реклама в любом её виде, оскорбления. За любое нарушение будет бан как в чате, так и на форуме.
Основная справка
Чат MGC Chatbox Evo очень легок в использовании
Вы можете:
  1. Отправлять сообщения: введите текст в поле ввода и нажмите Enter, или кнопку OK в чате.
  2. Форматировать сообщения: открыв панель форматирования нажатием кнопки BBCode, вы получаете доступ к различным настройкам форматирования текста ваших сообщений.*
  3. Общаться в разных комнатах: в зависимости от настроек группы пользователей, в которой вы состоите, либо настроек чата вы можете оставлять сообщения в разных комнатах. Выбор комнаты осуществляется нажатием соответствующей кнопки в левой части чата.*
  4. Редактировать свои сообщения (или сообщения других): редактирование осуществляется двойным нажатием на сообщение.*
  5. Использовать команды: команды позволяют пользоваться новыми опциями форматирования, управления и т.д... Информация о доступных вам командах будет расположена ниже. Вы можете не вводить префикс команды (/название_команды) в связанной с ней комнате (исключение составляет основная комната).*
* в зависимости от настроек выбранных администрацией форума для вашей группы.
Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 20 из 25

Тема: Нужна база данных

  1. #1
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    Вопрос Нужна база данных

    Если кто умеет делать......

    Надо на 1С 7.7 програмку для учета заявок на сервисное обслуживание....так как в школе плохо учился, знаю только sql....помогите кто знает.....

    0 Not allowed! Not allowed!

  2. # ADS
    ООО "Рекламная реклама"
    Регистрация
    Always
    Адрес
    Advertising world
    Сообщений
    Many
     

  3. #2
    Местный
    Регистрация
    26.10.2009
    Адрес
    Северодвинск
    Сообщений
    288
    Получено (+/-): 0/0

    По умолчанию

    какой бюджет? сроки?

    0 Not allowed! Not allowed!

  4. #3
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    По поводу бюджета хз....сроки месяца 2-3.....я просто не представляю сколько это стоит...если покупать готовую то штук 18-20 стоит...не вариант.....надо просто маааааленькую мульку чтобы давала номер заявки и тупо данные в формочку вписывать

    0 Not allowed! Not allowed!

  5. #4
    Местный
    Регистрация
    26.10.2009
    Адрес
    Северодвинск
    Сообщений
    288
    Получено (+/-): 0/0

    По умолчанию

    напиши техническое задание с подробностями, что как где куда надо. может придумаем чёнить

    0 Not allowed! Not allowed!

  6. #5
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    хм.....технического задания в принципе нет....есть фраза "Кароче нада сделать на 1с вот такую штуку"......вообще надо:

    1. Поля на форме для ввода организации подающей заявку(справочник), описание заявки, кто принял (справочник), приоритет (1-5-самый высокий). вообщем то все....

    0 Not allowed! Not allowed!

  7. #6
    Пользователь Аватар для amelik
    Регистрация
    17.07.2009
    Адрес
    Северодвинск
    Сообщений
    93
    Получено (+/-): 0/0

    По умолчанию

    А почему 1С? В нете полно готовых бесплатных программок для разных сервисов. Или в Access набросать

    0 Not allowed! Not allowed!

  8. #7
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    У меня в Access здоровая база сделана, ПРЕКРАСНО РАБОТАЕТ...куча отчетов, все запросы через ms sql server'05, всевозможные связи по документам......а начальнику пришла в голову мысль на 1С....хз как доказать что не нужно....

    0 Not allowed! Not allowed!

  9. #8
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    Все еще надо!

    0 Not allowed! Not allowed!

  10. #9
    Java 2 Micro Edition Аватар для j2me
    Регистрация
    23.04.2009
    Адрес
    Северодвинск, Архангельская область: доска, треска и тоска
    Сообщений
    21,904
    Получено (+/-): 417/164

    По умолчанию

    это такое 1С? С знаю, С++ знаю, C# знаю, 1С нинаю)

    0 Not allowed! Not allowed!

    ┌─┬───┬───┬───┬───┬───┬───┬───┬───┬───┬─┐
    ├─┴─┬─┴─┬─┴─┬─┴─┬─┴───┴─┬─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ бицца └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┐галавой┌─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ здеся └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┬───┬───┬─┴─┬─┴─┬─┴─┬─┴─┤
    └───┴───┴───┴───┴───┴───┴───┴───┴───┴───┘
    Хвала безумцам. Бунтарям. Смутьянам. Неудачникам.

  11. #10
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    это такое 1С?

    Адин Эс.....(всякая хрень для бухгалтерского учета и прочяя муть)

    0 Not allowed! Not allowed!

  12. #11
    Супер-модератор Аватар для FosterS
    Регистрация
    24.09.2009
    Адрес
    Архангельск, привоза =)
    Сообщений
    13,697
    Получено (+/-): 187/28

    По умолчанию

    ага и программировать там надо по русски

    0 Not allowed! Not allowed!


  13. #12
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    Цитата Сообщение от FosterS Посмотреть сообщение
    ага и программировать там надо по русски
    Вот именно это понять и не получается.....видимо не тот склад ума

    0 Not allowed! Not allowed!

  14. #13
    Супер-модератор Аватар для FosterS
    Регистрация
    24.09.2009
    Адрес
    Архангельск, привоза =)
    Сообщений
    13,697
    Получено (+/-): 187/28

    По умолчанию

    там все тоже самое тока русскими словами =) Почитай мануалы всякие и будет тебе счастие =)

    0 Not allowed! Not allowed!


  15. #14
    Завсегдатай форума Аватар для OneLexus
    Регистрация
    17.09.2009
    Адрес
    Северодвинск
    Сообщений
    1,692
    Получено (+/-): 2/0

    По умолчанию

    видимо не тот склад ума
    ты китаеся???? =))))

    0 Not allowed! Not allowed!
    Делай все что можешь и не беспокоися о последствиях..... Ведь ты сделал все что мог.

  16. #15
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    В голове не укладывается как можно программировать на русском языке....

    0 Not allowed! Not allowed!

  17. #16
    Java 2 Micro Edition Аватар для j2me
    Регистрация
    23.04.2009
    Адрес
    Северодвинск, Архангельская область: доска, треска и тоска
    Сообщений
    21,904
    Получено (+/-): 417/164

    По умолчанию

    TAKE, как, как, жмешь ctrl+shift или ctrl+alt, как настроено и вперед

    0 Not allowed! Not allowed!

    ┌─┬───┬───┬───┬───┬───┬───┬───┬───┬───┬─┐
    ├─┴─┬─┴─┬─┴─┬─┴─┬─┴───┴─┬─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ бицца └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┐галавой┌─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ здеся └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┬───┬───┬─┴─┬─┴─┬─┴─┬─┴─┤
    └───┴───┴───┴───┴───┴───┴───┴───┴───┴───┘
    Хвала безумцам. Бунтарям. Смутьянам. Неудачникам.

  18. #17
    Завсегдатай форума Аватар для OneLexus
    Регистрация
    17.09.2009
    Адрес
    Северодвинск
    Сообщений
    1,692
    Получено (+/-): 2/0

    По умолчанию

    процедура форма1.нажатькнопка1 ();
    начало
    если (условие) то иначе;
    конец;
    (прикольно вообщем =))))) )

    0 Not allowed! Not allowed!
    Делай все что можешь и не беспокоися о последствиях..... Ведь ты сделал все что мог.

  19. #18

    По умолчанию

    TAKE, писать надо на 8.2 Там и красиво получится и ничего лишнего.
    Твоя БД по времени займет несколько часов)

    Цитата Сообщение от OneLexus Посмотреть сообщение
    процедура форма1.нажатькнопка1 ();
    начало
    если (условие) то иначе;
    конец;
    (прикольно вообщем =))))) )
    Процедура Лес()
    Ёлочка = СоздатьОбъект("Ёлка");
    Пока Ёлочка.Жива()=1 Цикл
    Ёлочка.Возраст=Ёлочка.Возраст+1;
    Если (ТекущееВремяГода()="Зима") или (ТекущееВремяГода()="Лето") Тогда
    Ёлочка.Стройность = 1;
    Ёлочка.Цвет = глПолучитьЦвет("Зеленый");
    КонецЕсли;

    Метель = СоздатьОбъект("Метель");
    Метель.ОткрытьФайл("D:\Music\NSYNC - Bye Bye Bye.mp3");
    Система.Уснуть(1000);
    Метель.Воспроизвести();

    Мороз = СоздатьОбъект("Мороз");
    Мороз.Укутать(Ёлочка);
    Если Ёлочка.Замерзла()=1 Тогда
    Ёлочка.Жива(0);
    Возврат;
    КонецЕсли;

    Заяц = СоздатьОбъект("Заяц");
    Заяц.Трусливый = 1;
    Заяц.Цвет = глПолучитьЦвет("Серый");
    ЛК = Ёлочка.ЛеваяКоордината;
    ВК = Ёлочка.ВерхняяКоордината;
    Пока 1=1 Цикл
    Заяц.ЛеваяКоордината = ЛК;
    ЛК=ЛК+1;
    Заяц.НижняяКоордината = ВК + Окр(abs(sin(ЛК*pi/180)*10));
    КонецЦикла;

    КомандаСистемы("wolf3d.exe /evil");

    СкопироватьВБуфер(Ёлочка);
    Праздник = СоздатьОбъект("Праздник");
    ВставитьИзБуфера(Ёлочка, Праздник);
    Ёлочка.ЗагрузитьСкинИзФайла("нарядная.jpg");
    Дети = СоздатьОбъект("Дети");
    Для й=1 По Ёлочка.Радость.РазмерСписка() Цикл
    Дети.Настроение=Дети.Настроение+Ёлочка.Радость.Пол учитьЗначение(й);
    КонецЦикла;
    КонецЦикла;
    КонецПроцедуры //Лес()
    Чотокактотак)))))))
    Источник

    0 Not allowed! Not allowed!

  20. #19
    Java 2 Micro Edition Аватар для j2me
    Регистрация
    23.04.2009
    Адрес
    Северодвинск, Архангельская область: доска, треска и тоска
    Сообщений
    21,904
    Получено (+/-): 417/164

    По умолчанию

    тогда уж вместо:
    Код:
    Метель.ОткрытьФайл("D:\Music\NSYNC - Bye Bye Bye.mp3");
    писать:
    Код:
    Метель.ОткрытьФайл("Ж:\Музыка\НЕПЕРЕВОДИТСЯ - Пока Пока Пока.мп3");

    0 Not allowed! Not allowed!

    ┌─┬───┬───┬───┬───┬───┬───┬───┬───┬───┬─┐
    ├─┴─┬─┴─┬─┴─┬─┴─┬─┴───┴─┬─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ бицца └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┐галавой┌─┴─┬─┴─┬─┴─┬─┴─┤
    ├─┬─┴─┬─┴─┬─┴─┬─┘ здеся └─┬─┴─┬─┴─┬─┴─┬─┤
    ├─┴─┬─┴─┬─┴─┬─┴─┬───┬───┬─┴─┬─┴─┬─┴─┬─┴─┤
    └───┴───┴───┴───┴───┴───┴───┴───┴───┴───┘
    Хвала безумцам. Бунтарям. Смутьянам. Неудачникам.

  21. #20
    Долгожитель Аватар для TAKE
    Регистрация
    03.11.2009
    Адрес
    Архангельск
    Сообщений
    670
    Получено (+/-): 0/0

    По умолчанию

    Пошел осваивать оракл...нах эту 1с

    0 Not allowed! Not allowed!

Страница 1 из 2 12 ПоследняяПоследняя

Похожие темы

  1. Нужна помощ по базам данных Microsoft Office Access срочно!
    от Bigboyden в разделе Программирование
    Ответов: 11
    Последнее сообщение: 26.01.2010, 08:44
  2. база теле2 07-08
    от Bes в разделе Софт
    Ответов: 9
    Последнее сообщение: 08.09.2009, 08:20
  3. Общая база данных пользователей
    от vitalv в разделе Программирование
    Ответов: 1
    Последнее сообщение: 01.06.2009, 21:42
  4. База паспортов
    от XenoQ в разделе Софт
    Ответов: 9
    Последнее сообщение: 07.03.2009, 19:38

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Внести пожертвование на развитие!